Logo GenDocs.ru

Поиск по сайту:  

Загрузка...

Практическая работа №4 "Количество осадков" Порядок работы: Откройте Excel. Переименуйте "Лист 4" в лист "Осадки" - файл


скачать (42.4 kb.)


Практическая работа № 4 “Количество осадков”

Порядок работы:

1. Откройте Excel.

2. Переименуйте “Лист 4” в лист “Осадки”.

3. Составьте таблицу “Количество осадков (мм)”.

Таблица построена на основании наблюдений метеостанции города N.




4. Определите для всей таблицы в целом:

· Минимальное количество осадков, выпавшее за три года;

· Суммарное количество осадков, выпавшее за три года;

· Среднемесячное количество осадков по итогам трехлетних наблюдений;

· Максимальное количество осадков, выпавшее за месяц, по итогам трехлетних наблюдений;

· Количество засушливых месяцев за все 3 года, в которые выпало меньше 10 мм осадков;

· Количество дождливых месяцев за все 3 года, в которые выпало больше 100 мм осадков.

5. Результаты представьте в виде дополнительной таблицы. Для нахождения указанных значений создайте макросы. Привяжите созданные макросы к заранее подготовленным графическим объектам.

6. Создайте макрос для очистки ячеек с полученными результатами. Привяжите макрос к графическому объекту.

7. Ваш лист должен выглядеть так, как показано справа.

Основная таблица располагается в диапазоне B5–E18. Начиная с ячейки G5, находится дополнительная таблица вопросов и ответов (см. табл.).


Ячейка C18 содержит формулу =СУММ(C6:C17);

Ячейка D18 содержит формулу =СУММ(D6:D17);

Ячейка E18 содержит формулу =СУММ(E6:E17);

Подготовьте макрос для нахождения максимального и минимального количества осадков за 3 года. Привяжите созданный макрос к графическому объекту.

Ячейка H6 содержит формулу =МАКС(C6:E17);

Ячейка H7 содержит формулу =МИН(C6:E17);

Подготовьте макрос для нахождения суммарного и среднемесячного количества осадков за 3 года. Привяжите созданный макрос к графическому объекту.

Ячейка H8 содержит формулу =СУММ(C6:E17);

Ячейка H9 содержит формулу =СРЗНАЧ(C6:E17);

Подготовьте макрос для нахождения количества засушливых и дождливых месяцев за 3 года. Привяжите созданный макрос к графическому объекту.

Ячейка H10 содержит формулу =СУММ(C6:E17);

Ячейка H11 содержит формулу =СРЗНАЧ(C6:E17);

Подготовьте макрос для очистки диапазона ячеек H5–H11. Привяжите созданный макрос к графическому объекту.

Практическая работа № 5 “Работа с автоформой”

Порядок работы:

1. Откройте Excel.

2. Переименуйте “Лист 5” в лист “Список класса”.

3. Составьте таблицу и заполните первую строку:




4. Подготовьте автоформу для заполнения таблицы:

· Установить указатель мыши на заполненную таблицу;




· Выполнить команду меню “Данные | Форма”. Появится форма, которую надо заполнить.


5. Создайте макрос вызова автоформы и привяжите его к графическому объекту.

6. Заполните таблицу:




7. Создайте макрос сортировки таблицы по фамилии и имени (с помощью выделения диапазона ячеек В1–F16), привяжите его к геометрическому объекту.


8. Создайте макрос сортировки по годам и фамилиям, привяжите его к геометрическому объекту.

9. Создайте макрос (с привязкой к графическому объекту) изменения цвета и шрифта в диапазоне:

· A1–F1 — полужирный шрифт, кегль 16, зеленый фон, буквы белые;

· А2–А16 — розовый фон;

· В2–В16 — голубой фон;

· С2–С16 — серый фон;

· D2–D16 — розовый фон;

· E2–E16 — голубой фон;

· F2–F16 — серый фон.

10. Создайте макрос (с привязкой к графическому объекту) возврата в исходное состояние.

11. Проверьте работу макросов.

Практическая работа №6 “Преступления в сфере высоких технологий”

Порядок работы:

1. Откройте Excel.

2. Переименуйте “Лист 6” в лист “Преступления”.

3. Составьте таблицу “Преступления в сфере высоких технологий”.




4. Определите для всей таблицы в целом:

·         Суммарное количество преступлений за 1998, 1999, 2000 и 2001 годы (заполните строку “Итого по преступлениям в сфере высоких технологий”);

·         Максимальное количество преступлений за 4 года;

·         Минимальное количество преступлений за 4 года;

·         Суммарное количество проникновений в чужие компьютерные сети за все 4 года;

·         Суммарное количество распространения вредоносных программ за все 4 года;

·         Суммарное количество нарушений работы ЭВМ и баз данных за все 4 года;

·         Год с наибольшим количеством преступлений по итоговому результату;

·         Год с наименьшим количеством преступлений по итоговому результату;

·         Наиболее распространенный вид преступных деяний.



Результаты представьте в виде дополнительной таблицы.


Скачать файл (42.4 kb.)

Поиск по сайту:  

© gendocs.ru
При копировании укажите ссылку.
обратиться к администрации